van negatief naar positief

Stel hier je vraag over een Excel probleem
Plaats reactie
jaapio
Berichten: 2
Lid geworden op: 08 nov 2020 08:58

van negatief naar positief

Bericht door jaapio » 10 nov 2020 05:25

Hallo experts,

Ik ben wat aan het spelen met Excel en ben daarin zeker geen expert.

Het volgende wat ik graag zou willen weten bv.

Stel cel A1 heeft een positief getal. Dan moet cel B1 leeg blijven.
Zodra cel A1 een negatief getal heeft dan zou i k graag in cel B1 hetzelfde getal als A1 hebben maar dan positief.
Nu had ik al ontdekt hoe een negatief getal positief gemaakt kan worden …. Met deze formule =ABS(cel)

Alvast bedankt

Jaap

Ad Becude
Berichten: 132
Lid geworden op: 30 apr 2019 15:15

Re: van negatief naar positief

Bericht door Ad Becude » 10 nov 2020 07:34

Met deze moet het lukken:

Code: Selecteer alles

=ALS(A1>=0;"";ABS(A1))
Met vriendelijke groeten, Ad

jaapio
Berichten: 2
Lid geworden op: 08 nov 2020 08:58

Re: van negatief naar positief

Bericht door jaapio » 10 nov 2020 09:15

Jaaaaaaaaa..... heel hartelijk bedankt. :D :D
top

Plaats reactie