Formule gezocht

Stel hier je vraag over een Excel probleem
Plaats reactie
Niels444
Berichten: 3
Lid geworden op: 30 nov 2021 10:15

Formule gezocht

Bericht door Niels444 » 01 dec 2021 08:04

Hallo,

Ik ben op zoek naar een formule om een werkelijke voorraadwaarde automatisch te laten berekenen op basis van aankopen zonder gebruik te moeten maken van een ellenlange ALS functie. (zie onderstaand voorbeeld)

Indien jullie bijkomende vragen hebben, shoot!

Alvast bedankt voor de feedback!

Voorbeeld.PNG
Voorbeeld.PNG (8.79 KiB) 377 keer bekeken

xharx
Berichten: 69
Lid geworden op: 07 jun 2019 13:59

Re: Formule gezocht

Bericht door xharx » 01 dec 2021 09:00

Hi Niels,

Met een Excel-voorbeeldje heb je meer kans op een waardevol antwoord.

Groet,

Xharx

Niels444
Berichten: 3
Lid geworden op: 30 nov 2021 10:15

Re: Formule gezocht

Bericht door Niels444 » 01 dec 2021 09:58

Bij deze :)
Voorbeeld voorraad.xlsx
(12.21 KiB) 23 keer gedownload

Popipipo
Berichten: 126
Lid geworden op: 20 jun 2019 12:08

Re: Formule gezocht

Bericht door Popipipo » 01 dec 2021 18:03

Code: Selecteer alles

=SOMPRODUCT((G3:K3)*(L3:P3))
Bedoel je deze formule?

Niels444
Berichten: 3
Lid geworden op: 30 nov 2021 10:15

Re: Formule gezocht

Bericht door Niels444 » 02 dec 2021 08:40

Beste Popipipo,

Dit is slechts een deel van de oplossing, de berekening mag maar beperkt zijn tot het aantal in cellen A3, A4 en A5.

Popipipo
Berichten: 126
Lid geworden op: 20 jun 2019 12:08

Re: Formule gezocht

Bericht door Popipipo » 03 dec 2021 18:18

Helaas kan ik je niet verder helpen.

Plaats reactie