Tijd optellen na Autosom

Stel hier je vraag over een Excel probleem
erigo19
Berichten: 12
Lid geworden op: 21 nov 2020 18:07

Tijd optellen na Autosom

Berichtdoor erigo19 » 21 nov 2020 19:44

Beste leden
Ik kom er niet uit.
Als ik meerdere autosom tijd cellen wil optellen blijf ik 00:00:00 krijgen. Wat doe ik fout.
Groet Eric
jkpieterse
Site Admin
Berichten: 769
Lid geworden op: 30 jan 2017 14:32

Re: Tijd optellen na Autosom

Berichtdoor jkpieterse » 21 nov 2020 20:07

Welke functie staat er in de autosom cellen?
Groetjes,
Jan Karel Pieterse
jkp-ads.com
erigo19
Berichten: 12
Lid geworden op: 21 nov 2020 18:07

Re: Tijd optellen na Autosom

Berichtdoor erigo19 » 21 nov 2020 20:22

=ALS(U21=1;"00:50:00";"")
jkpieterse
Site Admin
Berichten: 769
Lid geworden op: 30 jan 2017 14:32

Re: Tijd optellen na Autosom

Berichtdoor jkpieterse » 21 nov 2020 22:55

Juist, de waarde in de cel is daarmee tekst en levert bij de som functie dus 0 op. Kijk eens naar de TIJD functie.
Groetjes,
Jan Karel Pieterse
jkp-ads.com
erigo19
Berichten: 12
Lid geworden op: 21 nov 2020 18:07

Re: Tijd optellen na Autosom

Berichtdoor erigo19 » 22 nov 2020 07:47

Dit is de eigenschap van de cel
Bijlagen
Excel.png
Excel.png (24.77 KiB) 79 keer bekeken
Ad Becude
Berichten: 117
Lid geworden op: 30 apr 2019 15:15

Re: Tijd optellen na Autosom

Berichtdoor Ad Becude » 22 nov 2020 09:18

Zie bijgaand voorbeeldje.
Bijlagen
voornbeeldje ergo19.xlsx
(10.04 KiB) 8 keer gedownload
Met vriendelijke groeten, Ad
erigo19
Berichten: 12
Lid geworden op: 21 nov 2020 18:07

Re: Tijd optellen na Autosom

Berichtdoor erigo19 » 22 nov 2020 10:58

Dat heeft mijn ene probleem opgelost, echter weer een ander probleem veroorzaakt.
=ALS(V22=1;TIJD(0;15;0);"")
Als er dus niet aan de voorwaarde wordt voldaan blijft de cel leeg. Maar als ik dan =SOM(C22*24*E18+K22*24*I19) laat uitvoeren krijg ik #WAARDE! als uitkomst. Deze foutmelding heeft dus met die lege cel te maken
haije
Berichten: 114
Lid geworden op: 29 okt 2019 09:45

Re: Tijd optellen na Autosom

Berichtdoor haije » 22 nov 2020 14:41

Maak er dan eens dit van
=ALS(V22=1;TIJD(0;15;0);0)
erigo19
Berichten: 12
Lid geworden op: 21 nov 2020 18:07

Re: Tijd optellen na Autosom

Berichtdoor erigo19 » 22 nov 2020 14:56

Die oplossing had ik ook al uitgevonden, maar ik wil dat die cel dan leeg blijft, i.p.v. 00:00:00 als resultaat
Ad Becude
Berichten: 117
Lid geworden op: 30 apr 2019 15:15

Re: Tijd optellen na Autosom

Berichtdoor Ad Becude » 22 nov 2020 15:00

Post eens een voorbeeldje, zoals ik heb gedaan.....dat praat wat makkelijker, en maakt de zaak wat duidelijker voor ons.
Met vriendelijke groeten, Ad

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 7 gasten